主页> 实时新闻>

套餐A:牛股起步信号公式+牛股放心大胆追信号公式(通达信专业)

'大家好,天策本篇分享:牛股起步+牛股大胆追指标公式。

股市没有超凡神人,股票酬懒股道酬勤;股市之道至简至易,运用之妙存乎一心。很多人炒股不知道什么时候是股票买入的最佳时机,结果不是亏的一塌糊涂就是少吃很多盈利点。下面教大家一个秘密公式,需要的可以自行复制导入炒股软件进行参考,指标亲测有效:

图解:

套餐A:牛股起步信号公式+牛股放心大胆追信号公式(通达信专业)

牛股起步

套餐A:牛股起步信号公式+牛股放心大胆追信号公式(通达信专业)

牛股大胆追

牛股起步:

VAR1:="DMI.PDI"(12,6);

VAR2:="DMI.MDI"(12,6);

VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);

VAR4:=LLV(VAR1,0);

VAR5:=BARSLAST(VAR4=VAR1);

VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

VAR7:=VAR1>REF(VAR1,1);

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARE:="MACD.DIF"(7,21,3);

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);

VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);

VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

VAR17:=HHV(VAR1,VAR16);

VAR18:=BARSLAST(VAR1=VAR17);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;

STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;

VAR19:=VAR3 OR VAR12 OR VAR13*100;

VAR1A:=VAR13*100;

DRAWTEXT(FILTER(VARF=1,3),30,'---牛股起点'),COLORRED ;

STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;

STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

牛股大胆追:

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

值:DD,COLORRED,LINETHICK2;

风险:80,COLORFF00FF;

顶部:87.5,COLOR00FF00;

跟踪:10,COLOR0000FF;

强弱分界: 35,COLORWHITE;

VAR1:=(2*CLOSE+HIGH+LOW)/4;

算术平均:=MA(VAR1,20);

股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

抄底:IF(CROSS(值,5)AND C>REF(C,1) ,8,0),COLORYELLOW;

{www.gUPang.com 第一股票公式网_最新股票指标公式}

DRAWTEXT(CROSS(值,5)AND C>REF(C,1),9,'抄底'), COLORWHITE;

买入:IF(CROSS(值,9) AND COUNT((值<9)=1,3) AND C>REF(C,1),12,0),COLORGREEN;

DRAWTEXT(CROSS(值,9) AND COUNT((值<9)=1,3) AND C>REF(C,1),15,'买入'), COLORYELLOW;

底追:IF(CROSS(值,10) ,12,0),COLORYELLOW;

DRAWTEXT(CROSS(值,10),12,'追'), COLORWHITE;

大胆追:IF(FILTER(CROSS(值,40) AND C>算术平均,5) ,33,10),COLORYELLOW;

DRAWTEXT(FILTER(CROSS(值,40) AND C>算术平均,5),33,'大胆追'), COLORWHITE;

减仓:IF(CROSS(值,83),75,87.5),COLORYELLOW;

DRAWTEXT(CROSS(值,83),72,'减仓'),COLORYELLOW;

顶:IF(CROSS(值,90),67,87.5),COLORWHITE;

DRAWTEXT(CROSS(值,90),65,'顶'),COLORWHITE;

逃顶1:IF(CROSS(值,93),60,87.5),COLORRED;

DRAWTEXT(CROSS(值,93),60,'逃顶'),COLORWHITE;

逃顶2:IF(CROSS(值,96),60,87.5),COLORRED;

DRAWTEXT(CROSS(值,96),60,'逃顶'),COLORWHITE;

天策文章更新时间说明:每天会分享一些选股指标公式、选股技巧、选股逻辑、股市战法等文章,帮大家提高“股市生存能力”(当前以指标公式为主);并且每日会穿插每日的股票热点+个人看好个股(股票池)+大盘盘面解读+两只左右潜力妖股;每个人的需要和风格各有不同,弱水三千只取一瓢即可,不喜勿喷!

如果大家喜欢天策的文章可以评论转发或者收藏一下!谢谢支持!点关注不迷路!

1 2 下一页

文章来自:

大家都在看

相关推荐